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Mail tips 

 Set a reminder to reply to a message  Right-click the message you want to set the reminder 

for, point to Follow Up, and then click Add Reminder. In the Due By list, click the date when you 

have to complete the reply. In the second list, click a time. In the Flag color list, click the flag color you 

want, and then click OK.  

 Add your own words to a follow-up flag for a new message  Click the Message Flag button 

and then type the text you want in the Flag to box.  

 Send a message to multiple people without revealing other recipients' identities  To send 

a message to someone without other recipients of the message knowing, use the Bcc line in the 

message. Bcc stands for blind carbon copy. If you add someone's name to the Bcc line, a copy of the 

message is sent to that person, but his or her name is not visible to other recipients.  

More Mail tips 



 Find related messages  To find related messages, right-click the message, and then on the 

shortcut menu, point to Find All and then click Related Messages. The Advanced Find dialog box 

appears with a list of related messages.  

 Jog your memory with a follow-up flag  Create a follow-up flag as a reminder to follow up on 

a message. On the Actions menu, click Follow Up and click the flag color of your choice.  

 Save searches that you use often.  On the Tools menu, point to Find and then click 

Advanced Find. In the Advanced Find dialog box, specify your search criteria and click Save 

Search on the File menu. You can share the search results with others by sending the search results 

file as an attachment in an e-mail message.  

 Search for and move items or files to different folders.  On the Tools menu, point to Find 

and then click Advanced Find. In the Advanced Find dialog box, specify your search criteria and 

click Find Now. After the results are displayed in the search results window, move them to the folder 

of your choice.  

 Use a file shortcut instead of an attachment to reduce the size of a message.   Right-click 

the file and drag it to the Inbox. On the shortcut menu, click Send with Shortcut.  

 Sort messages alphabetically by sender name  To sort, click Arranged By and then click 

From. To reverse the alphabetical order, click From again. To sort by Subject line, click Subject. You 

can sort this way in any table in Outlook.  

 Receive notifications when messages you send are delivered or read   On the Tools menu, 

click Options, and then click the Preferences tab. Click E-mail Options, and then click Tracking 

Options.  

 Verify that the message is authentic   If you have security set up, you can verify that a 

message you receive with a digital signature has not been tampered with. In the message, click the 

Verify Digital Signature button.  

 Quickly mark a message as read   Right-click the message and then click Mark as Read.  

 Make a folder available for online and offline use   Right-click the folder, click Properties, 

and then click the Synchronization tab. The folder must be on your network, not on your hard disk.  

 Want to move an Inbox item to a folder in the Navigation Pane but can't see the folder?   

Drag the item to the top or bottom of the group and pause until the correct folder scrolls into view. 

Subfolders must be expanded to view them.  



 Quickly see the next or previous mail message in a conversation or thread   In a message, 

click the small arrow next to the Previous Item button or Next Item button, and then click Item in 

Conversation Topic.  

 Quickly print search results from your Inbox   To print a list of your search results from the 

Advanced Find dialog box, press CTRL+P.  

 Recall that message!   To recall or replace a sent message, open the message in the Sent 

Items folder, and on the Actions menu, click Recall This Message.  

 Automatically add a signature or logo to each message you send   On the Tools menu, 

click Options, and then click the Mail Format tab. If you have more than one account, select the 

account you want to create the signature for, and then click Signatures.  

 Show blocked images in an e-mail message   Click the InfoBar at the top of the message, 

and then click Download Pictures.  

 Keep track of messages that require action  Instead of just using rules to move messages to 

folders, use rules to assign a category to a message. Then the messages will be arranged in groups in 

your Inbox.  

 See more messages in your Inbox with single-line view   Change from multiline view to 

single-line view. On the View menu, point to Arrange By, and then click Custom. Click Other 

Settings. Clear the Use multi-line layout in widths smaller than n characters check box.  

 Quickly test the hyperlink in the message you just wrote   Press CTRL while you click the 

hyperlink.  

 Speed up exporting and archiving items  Make exports and archives of your Outlook mailbox 

faster by emptying the Deleted Items folder first. Right-click the Deleted Items folder, and then click 

Empty "Deleted Items" Folder.  

 Does your mailbox need a quick cleanup?   On the Tools menu, click Mailbox Cleanup. 

Select options to find items that are old or large and then move or delete them. Click AutoArchive to 

move old items to Archive Folders, or click Empty to permanently delete items from your Deleted 

Items folder.  

 Choose which e-mail account to use  If you have multiple e-mail accounts in Outlook, you can 

choose which to use when sending messages. For example, choose your Hotmail account, and 



recipients receive the message from that account, complete with your Hotmail return address. In a 

new message, click Accounts, and then click the account you want from the list.  

 The mail folder list is just a click away  To quickly view the Folder List, click Folder List 

in the button tray at the bottom of the Navigation Pane.  

 Delete names from the AutoComplete list   Select the unwanted name by using the UP 

ARROW or DOWN ARROW key and then press DELETE.  

 Keep a Desktop Alert on the desktop  To keep a Desktop Alert visible so that you have more 

time to read it, pause your insertion point over the alert before it fades from view.  

 Want to turn off New Mail Desktop Alerts?   On the Tools menu, click Options, click the 

Preferences tab, click E-mail Options, and then click Advanced E-mail Options. Under When new 

items arrive in my Inbox, clear the Display a New Mail Desktop Alert (default Inbox only) check 

box.  

 Change in priorities? Quickly change the color of a message's Quick Flag   Locate the 

flagged message in the message list. Right-click the flag, and then click the flag color that you want on 

the shortcut menu.  

 Quickly read messages without opening them   To see the first three lines of each message 

in the message list, on the View menu, click AutoPreview. To see the complete message to the right 

of the message list, on the View menu, point to Reading Pane, and then click Right.  

 Make sending a file through e-mail even easier  You can send a file on your computer 

through e-mail by right-clicking the file, pointing to Send To, and then clicking Mail Recipient. Text is 

automatically added to the body of the message; however, you can delete the text and add your own 

text by clicking in the message body and pressing CTRL+A.  

 Reduce spam by not replying to suspicious e-mail messages   Replying tells a spammer 

that your e-mail address is valid and probably won't remove you from their mailing list.  

 Create a Search Folder quickly from the Find bar   Press CTRL+E to open the Find bar, type 

what you want to find in the Look for box, specify which folder to look in by using the Search In box, 

and then click Find Now. When the search is complete, click Options on the Find bar, and then click 

Save Search as Search Folder.  



 Find all messages sent by the same person   Right-click a message from that person, and 

then on the shortcut menu, point to Find All. Click Messages from Sender. The Advanced Find 

dialog box displays a list of all messages in a folder from that person.  

 Get a different view of the way that Outlook groups messages  By default, Outlook groups 

messages by periods of time such as Today, Yesterday, and Last Week. To collapse a section to 

see only the group heading, select any message and then press the LEFT ARROW key. The RIGHT 

ARROW key expands the group.  

 Quickly add an attachment to a new message   Locate the file, for example a .doc file in your 

My Documents folder, and then drag it to your Inbox. Outlook opens a new e-mail message with the 

file attached. You can also drag multiple files.  

 Flag that message fast   Select a message in the message list, and then press INSERT.  

 Was an important message sent to the Junk E-mail folder?  If an item gets moved to your 

Junk E-mail folder by mistake, select the message, and then press CTRL+ ALT+J.  

 Save multiple attachments at one time   Open the message. On the File menu, click Save 

Attachments. Click OK, and then click the folder where you want to save the attached files. Click OK.  

 View all your unread messages in the Inbox   On the View menu, point to Arrange By, point 

to Current View, and then click Unread Messages in This Folder.  

 Create a rule from a message   Right-click the message, and then click Create Rule. Select 

the conditions and actions you want to apply, and then click OK.  

 Start fresh! Clear your address history  To clear your AutoComplete cache, open the 

C:\Documents and Settings\user name\Application Data\Microsoft\Outlook folder, and then delete the 

profile_name.nk2 file. Outlook recreates this file as you type new addresses.  

 Check an e-mail alias against the names in your address books  To immediately resolve an 

e-mail alias in the To, Cc, or Bcc box, press CTRL+K.  

 Make a message unavailable to recipients after a specific date  To set the expiration date 

on a message you are composing, click Options . Under Delivery options, select 

the Expires after check box, and then in the lists, select the date and time you want the message to 

expire.  



 Save a message thread in a text file   Select the messages by pressing CTRL and clicking the 

messages you want. On the File menu, click Save As. Your messages are saved to a .txt file. Only 

message headers (To, From, Sent, and Subject) and body text are saved; attachments and and HTML 

formatting are not included in the text file.  

 Open several messages at the same time   Hold CTRL while you click each message. After 

you select the messages, on the File menu, point to Open, and then click Selected Items.  

Back to top  

Calendar tips 

 Automatically add holidays to your Calendar   On the Tools menu, click Options, click 

Calendar Options, and then click Add Holidays.  

 Quickly display several days side by side in Calendar   In the date picker, drag over the 

dates that you want to view.  

 Contact meeting attendees with a reminder or other message   Open the original meeting 

request, click the Actions menu, and then click New Message to Attendees.  

More Calendar tips 

 Show Saturday and Sunday in separate boxes in your monthly calendar  To show 

weekend days in separate boxes in the Month view, right-click anywhere in Calendar view, and then 

click Other Settings. Clear the Compress weekend days check box.  

 Change your time zone  To quickly change the time zone in your calendar, change your 

calendar view to Day or Work Week, right-click the time bar, and then click Change Time Zone.  

 Need to schedule a meeting with someone in another time zone?  Just add the time zone to 

Outlook. On the Tools menu, click Options, and then click the Preferences tab. Click Calendar 

Options, click Time Zone, and then select the Show an additional time zone check box. Click the 

time zone you want in the Time zone list.  

 Abbreviate when entering meeting times  When you enter appointments in the Calendar, you 

can save time by typing abbreviations and allowing Outlook to fill in the rest. For example, if you want 



to enter a 6:00 P.M. meeting, open a new meeting request and then type 600p. You can also use 

phrases such as "tomorrow" or "next Monday," and Outlook automatically inserts the correct date.  

 Quickly create an appointment in Calendar   Click the day, drag over the block of time when 

the appointment occurs, and then type a description.  

 Quickly switch to viewing by month in Calendar   Click in Calendar, and then press 

ALT+EQUAL SIGN.  

 To set an appointment to repeat, designate it as recurring   In the appointment, click the 

Actions menu, and then click Recurrence.  

 Use your e-mail signature for meeting requests   On the Insert menu, click Signature and 

then click the signature that you want to use.  

 Let Outlook find a meeting time when all attendees are available   On the Scheduling tab, 

type the names of the attendees in the All Attendees list, and then click AutoPick Next.  

 Quickly see when conference rooms in your building are available   On the Scheduling tab 

of a new meeting request, add all rooms as resources to the All Attendees list. After you find a 

conference room that is available, delete the others.  

 Quickly create an all-day event in Calendar   Click the day heading that you want, and then 

type the name of the event. If the event lasts several days, click the first day heading, drag across all 

days, and then type the event name.  

 Quickly switch between viewing a day, week, or month in Calendar   Click the day, click to 

the left of the week row, or click the day of the week heading.  

 Quickly move an appointment   Drag it to a new date or time in your Calendar or in the date 

picker.  

 Change the subject of a meeting or appointment   In Calendar, click the meeting and then 

type the new subject.  

 Change the time periods in the Calendar grid   You can change the default setting for 30-

minute time slots to 5-, 6-, 10-, 15-, or 60-minute time slots. Right-click the Calendar, click Other 

Settings, and then click the number you want from the Time Scale list.  

 Need consensus on a meeting time? Let invitees propose new meeting times  On the 

Tools menu, click Options. Click Preferences and then click Calendar options. In the Calendar 



options section, select the Allow attendees to propose new meeting times for meetings you 

organize check box.  

 Change the number of days shown in Calendar   In Calendar view, press ALT+number, 

where number represents the number of days to show in the view between 1 and 9. Use 0 for a 10-

day view.  

 Manage multiple Calendars? Create a group to store Calendar shortcuts    At the bottom of 

the Navigation Pane, click the Shortcuts button to display the Shortcuts pane, and then click Add 

New Group.  

 Track all attendees even if you can't send them a meeting request   On the Scheduling tab, 

in the All Attendees list, click the envelope next to the name, and then click Don't send meeting to 

this attendee.  

 Quickly change an appointment into an all-day event   In the Calendar, in Day view, drag 

the appointment to the day heading.  

 Quickly turn an appointment into a meeting   Open a new appointment, and on the toolbar, 

click Invite Attendees. Type attendees' names in the To box.  

 Attach an agenda or meeting minutes to a meeting request   If the agenda or minutes are in 

a file, you can attach the file to a meeting request. In the meeting request, on the Insert menu, click 

File, and then locate the file you want to attach.  

 Quickly share meeting notes with attendees   Open the meeting request in Calendar, add 

the notes, save it, and then drag the item to your Inbox. Drag the meeting attendees' names from the 

body of the message to the To box, and then send the message.  

 Quickly create a meeting request from a meeting agenda   Drag the file that contains the 

agenda to the Calendar button in the Navigation Pane, and then complete the meeting request.  

 Remove a name fast from Other Calendars  To remove a name from the Other Calendars 

list, right-click the name, and then click Remove from Other Calendars.  

 Change the time interval of a reminder to give you more time to prepare   On the Tools 

menu, click Options. Click Preferences, and then, under Calendar, you can choose a reminder to 

alert you from minutes to weeks ahead of time.  



 Want to see your Calendar while you're looking at the Inbox?   In the Navigation Pane, 

right-click the Calendar button, and then click Open in New Window on the shortcut menu.  

 Automatically open someone else's Inbox or Calendar   If you have permission, you can 

have Outlook automatically open another person's Inbox or Calendar when you start Outlook. Just 

leave the other person's folder open when you exit Outlook.  

 Quickly copy an appointment in your Calendar   Hold down CTRL and drag the appointment 

to a new time or date.  

 Avoid meeting request responses  If you're sending a meeting request to a large group and 

don't need or want responses, in the open new meeting request, on the Actions menu, click Request 

Responses. Specify your meeting information, and then send the meeting request.  

Back to top  

Contacts tips 

 Quickly dial a phone number for a contact    Right-click the contact, and then on the shortcut 

menu, click Call Contact.  

 Add a new contact from an e-mail message   Open the message. In the From field, right-click 

the name you want to make into a contact. On the shortcut menu, click Add to Outlook Contacts.  

 Create a task related to a contact   Click the contact, click the Actions menu, and then click 

New Task for Contact.  

More Contacts tips 

 Are there phone numbers that you have Outlook call frequently?   Add them to a speed dial 

list. On the Actions menu, point to Call Contact, click New Call and then click Dialing Options.  

 Quickly move through contact address cards with the arrow keys   Press HOME to move to 

the first card. Press END to move to the last card. Use the arrow keys to move up, down, and across 

the columns.  

 Create a contact card from a message   Drag the message to the Contacts button in the 

Navigation Pane, and then fill in the rest of the information for the contact.  



 Send a message fast to a contact   Click the contact and then on the Actions menu, click 

New Message to Contact.  

 Quickly change the number of columns of contacts in your Contacts list   Just drag one of 

the vertical dividers that separate the columns.  

 Quickly schedule a meeting with a contact   Click the contact and then on the Actions menu, 

click New Meeting Request to Contact.  

 Remove a name fast from Other Contacts  To remove a name from the Other Contacts list, 

right-click the name and then click Remove from Other Contacts.  

Back to top  

Notes tips 

 Send that note fast!  Click the note icon in the upper-left corner of the open note and then click 

Forward.  

 Quickly create a note from text in another program   Select the text and drag it onto the 

Notes button in the Navigation Pane.  

More Notes tips 

 Make your notes more eye-catching  Change the color of an Outlook note by right-clicking the 

note icon in the Notes pane, pointing to Color, and then clicking a new color.  

 Assign a note to a category   Click the note icon in the upper-left corner of the open note, and 

then click Categories.  

Back to top  

Tasks tips 

 Quickly mark a task complete  Right-click the task and then click Mark Complete on the 

shortcut menu.  

 Quickly assign a task   Right-click the task, and then on the shortcut menu, click Assign Task 

and type a name in the To box.  



 Remove a name fast from Other Tasks list  To remove a name from the Other Tasks list, 

right-click the name, and then click Remove from Other Tasks.  

More Tasks tips 

 Change the order of tasks in a task list   In the Task pane, when tasks aren't grouped or 

sorted, just drag the tasks up or down in the task list.  

 Quickly create a task from a file containing details about the task   Drag the file to the 

Tasks button in the Navigation Pane. A new task opens with the file attached. Fill in the rest of the 

information about the task, and then click Save and Close.  

 Quickly send a new message about a task   Drag the task to the Mail button in the 

Navigation Pane. This creates a new message with the task name as the subject and the task details 

in the body of the message.  

Back to top  

Journal tips 

 Try the quick way to open Journal entries   To open the item, document, or contact in a 

Journal entry, double-click the icon in the Journal entry.  

 Quickly record any file in Journal   Drag the file from My Computer to Journal view in the 

Navigation Pane.  

More Journal tips 

 Quickly record any item in Journal   Drag the item to Journal view in the Navigation Pane.  

 Quickly go to another date in Journal   Click the date heading at the top of the timeline, and 

then click the month and day that you want to view.  

Back to top  

Customization tips 



 Start Outlook in a folder other than Inbox   On the Tools menu, click Options, and then click 

the Other tab. In the Advanced Options dialog box, set the startup folder that you want.  

 Do you travel between time zones?   Add a second time zone and switch between time zones 

for all Windows-based programs. Click Swap Time Zones in the Time Zone dialog box (Tools menu, 

Options dialog box, Calendar Options dialog box).  

 Quickly change the time zone for all Windows-based programs  Right-click the space at the 

top of the time bar when you view days in Calendar, and then click Change Time Zone on the 

shortcut menu.  

More Customization tips 

 Reuse custom views  If you change a view by adding columns or changing the format and 

want to save it for reuse, type a new view name in the Current View box on the Advanced toolbar, 

and then press ENTER.  

 Quickly add contact information that isn't represented by existing fields   To add custom 

fields, in the contact, on the All Fields tab, click New and then specify the field's name, type, and 

format.  

 Quickly create a contact with the same company name and address as another contact   

Select the existing contact in your Contacts list, and then on the Actions menu, click New Contact 

from Same Company.  

 See details about the view you are using   For details such as which fields are in place and if 

the view is filtered or sorted, right-click the table header and then click Customize Current View.  

 Missing some items? Adjust your view filter settings   Items that don't match the filter 

settings won't appear. To remove the filter, on the View menu, point to Arrange By, point to Current 

View, and then click Customize Current View. Click Filter, and then click Clear All.  

 Want a custom view of your information, sorted or filtered in a different way?   On the 

View menu, point to Arrange By, point to Current View, and then click Define Views.  

 Customize the names of the voting buttons   On the View menu in the message, click 

Options. In the Use voting buttons box, type the names you want on the buttons, separated by 

semicolons.  



 Save time when you change print styles   If you frequently change a print style before 

printing, create a custom print style instead. On the File menu, point to Page Setup, and then click 

Define Print Styles.  

 Customize the buttons in the Navigation Pane for one-touch access  To add or remove 

buttons that appear in the button tray at the bottom of the Navigation Pane, click Configure 

buttons , click Add or remove buttons, and then click the button you want.  

 Customize the name of a duplicate .pst file to avoid confusion  You can change the name 

of the Outlook data file (.pst) that appears in the Navigation Pane from Personal Folders to 

something more identifiable. Right-click Personal Folders, click Properties, click Advanced, and 

then type a new name in the Name box.  

 Customize how Outlook archives items   On the Tools menu, click Options, click the Other 

tab, and then click AutoArchive.  

 Change the size of the buttons at the bottom of the Navigation Pane  You can make the 

large buttons in the Navigation Pane smaller by dragging the splitter bar down toward the 

bottom of the Navigation Pane. The large buttons turn into small buttons in the button tray.  

 Move Desktop Alerts to a different monitor  If your desktop spans more than one monitor, 

you can make Desktop Alerts appear on any monitor you use. When an alert appears, rest the pointer 

over it and then drag it to the part of your desktop that is displayed on the monitor where you want to 

view the alert.  

 Turn off New Mail Desktop Alerts   Right-click the Outlook icon in the Microsoft Windows 

notification area. To clear the check mark, click Show New Mail Desktop Alert.  

 Access any Outlook folder from your Windows desktop  Create a shortcut to an Outlook 

folder on the Windows desktop by dragging the folder from Outlook to your Windows desktop. Make 

sure you press CTRL before you release the mouse button. When you double-click the new shortcut, 

Outlook will open to that folder.  

 Make New Mail Desktop Alerts less visible  You can change the transparency level and 

duration of the New Mail Desktop Alerts. On the Tools menu, click Options. On the Preferences tab, 

click E-mail Options and then click Advanced E-mail Options. Click Desktop Alert Settings. 

Change the duration and transparency levels to the settings you want.  



 Shade group headings  When you turn on shaded group headings, it makes it easier to 

distinguish the different groups, such as Yesterday and Last Week. In Mail, on the View menu, point 

to Arrange By, click Custom, click Other Settings, and then select the Shade group headings 

check box. Click OK twice.  

 Display folders at the top of the mail folders view  To group a set of folders at the top of the 

mail folders list view in the Navigation Pane, precede each folder name with the underscore (_) 

symbol.  

 Alphabetize the order of the mail folders in the Navigation Pane  By moving the folders that 

you want up to the Favorite Folders pane, you can place them in any order that you want. To move a 

folder up to the Favorite Folders pane, just drag it there.  

 Shrink the Favorite Folders pane  Remove all the folders in the pane, making it smaller and 

allowing the All Mail Folders list to move up in the Navigation Pane. To remove a folder in the 

Favorite Folders pane, right-click the folder and then click Remove from Favorite Folders.  

 Quickly remove a column from the view   Drag the column title away from the column 

heading row until an X appears, and then release the mouse button.  
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Keyboard shortcut tips 

 To show the menu to download pictures, change automatic download settings, or add a sender 

to the Safe Senders List, press CTRL+SHIFT+W.  

 To switch the Navigation Pane on and off, press ALT+F1.  

 To display the Advanced Find dialog box, press CTRL+SHIFT+F.  

More keyboard shortcut tips 

 The fastest way to compose a new message is to press CTRL+SHIFT+M.  

 Need to jot a quick note? Press CTRL+SHIFT+N.  

 To create a new contact, press CTRL+SHIFT+C.  

 To go to Mail view, press CTRL+1.  



 To go to Calendar view, press CTRL+2.  

 To go to Contacts view, press CTRL+3.  

 To go to the Tasks list, press CTRL+4.  

 To go to Notes view, press CTRL+5.  

 To reply to the current e-mail message, press CTRL+R.  

 To forward the current e-mail message, press CTRL+F.  

 To delete the current e-mail message, press CTRL+D.  

 To quickly record selected items in the Journal, press CTRL+J.  

 To quickly remove formatting from selected text, press CTRL+SPACEBAR.  

 To reply to everyone who received the selected message, press CTRL+SHIFT+R.  

 To select several adjacent items, click the first item, and then hold down SHIFT and click the last 

item.  

 To select several nonadjacent items, click the first item and then hold down CTRL and click 

each additional item.  

 To select all the items in a folder, click one of the items and press CTRL+A.  

 To send an open message, press ALT+S.  

 To quickly check spelling in an open item, press F7.  

 To select the next or previous item on the timeline in Journal, even if it isn't visible, press the 

LEFT ARROW key or RIGHT ARROW key.  

 To quickly switch to your Inbox, press CTRL+SHIFT+I.  

 To quickly switch to your Outbox, press CTRL+SHIFT+O.  

 When viewing an open item, you can move to the next item or previous item by pressing 

CTRL+SHIFT+> or CTRL+SHIFT+<.  

 To quickly switch to viewing by weeks in Calendar, click in Calendar and then press 

ALT+HYPHEN.  

 To quickly mark a message as read, press CTRL+Q.  



 To quickly move between the schedule area and TaskPad view in Calendar, press CTRL+TAB.  

 To quickly create a new item of the same type as the folder you are in, press CTRL+N. For 

example, CTRL+N creates a new message in the Inbox or a new task in Tasks.  

 To quickly create a new Journal entry, press CTRL+SHIFT+J.  
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More tips 

 Try the quick way to print an item   Right-click the item, and then click Print on the shortcut 

menu.  

 Quickly attach a file to a message, task, appointment, meeting request, journal entry, or 

contact   Open the item, and then on the Insert menu, click File. Locate the file you want to attach.  

 Access your newsgroups from Outlook 2003   To access the newsreader from Outlook, on 

the View menu, click Toolbars, and then click Customize. Under Categories, click Go, and then 

under Commands, click News and drag it to one of your toolbars.  

Even more tips 

 Quickly assign tasks, contacts, or appointments to categories   On the Advanced toolbar, 

in the Current View list, click By Category, and then drag each item to one or more categories.  

 Set up automatic archiving for your Outlook folders   Outlook can automatically archive old 

items by moving them to another file or deleting them. To set up archiving, right-click a folder, point to 

Properties and then click the AutoArchive tab for archiving options.  

 Not sure where your archive folder is?  To see where your archive folder is stored, right-click 

the Archive Folders folder in your Folder List. Click Properties for Archive Folders. Click 

Advanced, and then look at the File name box.  

 Create a document, worksheet, or presentation   If you have other Microsoft Office programs 

installed, you can quickly create a new Microsoft Word document, Microsoft Excel worksheet, or 

Microsoft PowerPoint presentation by pressing CTRL+SHIFT+H.  



 Hide Outlook when minimized  You can make the Outlook icon appear only in the Windows 

notification area when you minimize Outlook. While Outlook is running, right-click the Outlook icon in 

the notification area, and then click Hide when minimized.  

 See where Outlook stores your Mail, Calendar, and Contacts data  On the Tools menu, 

click Options. Click the Mail Setup tab, and then click Data files. Folder locations are listed in the 

Outlook Data files dialog box. Select a data file, and then click Open Folder.  

 Check your spelling in Outlook  On the Tools menu, click Options. Click Preferences, and 

then on the Spelling tab, select options to allow Outlook to correct your spelling, including creating a 

custom dictionary of frequently used terms and choosing a dictionary in another language to check 

your spelling.  

 


